Service Degradation
Incident Report for Modica Group Limited
Resolved
Monitoring since the previous update indicates all Inbound and Outbound SMS were received and processed in a timely manner once our services were fully operational.
Posted Jan 08, 2020 - 21:29 NZDT
Monitoring
Our Platform provider provided this update at Jan 8, 19:38 NZDT
"A fix has been implemented and we are monitoring the results."
Posted Jan 08, 2020 - 19:47 NZDT
Identified
Our Platform Provider is currently dealing with an incident which is affecting the performance of our messaging service. Customers will be experiencing intermittant issues across all of our applications. We are in contact with them as they work to resolve the issues and will provide an update to this incident in 30 mins.
Posted Jan 08, 2020 - 18:52 NZDT
This incident affected: Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Competition Engine, Email2SMS, Subscriptions, Voting and Polling, Web2SMS, Middleware Customers (RedX to Omni)).