Campaign Manager - Errors when creating campaign or uploading new Lists
Incident Report for Modica Group Limited
Resolved
The issue affecting our Campaign Manager customers was resolved at 23:30 NZT (11:30 UTC).

Customers are again able to upload lists and create new Campaigns normally, we apologise for any inconvenience caused by tonight's issue.

If you require further information, please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Sep 23, 2020 - 23:34 NZST
Investigating
We are aware of an issue with our Campaign Manager service. Customers may be receiving errors from Omni when attempting to upload a new Campaign Manager List or when creating a new Campaign.

We are investigating this issue and a further update will be posted shortly.

Regards,
Modica Support Team
support@modicagroup.com
Posted Sep 23, 2020 - 23:22 NZST
This incident affected: Omni - Applications (Campaign Manager).