[HTTP APIs] MO Callbacks Delayed
Incident Report for Modica Group Limited
Resolved
HTTP MO callbacks have been flowing normally since 14:11 NZST (02:11 UTC).

We will now resolve this incident, we are continuing to monitor the situation and if things change we will post an update.

If you are still seeing issues or have any questions please contact us on support@modicagroup.com.

Regards

Modica Support Team
Posted Jul 06, 2022 - 15:12 NZST
Monitoring
A fix has been applied and we can see MO callbacks being successful since 14:11 NZST (02:11 UTC)
The issue began around 12:12 NZST (00:12 UTC) and was fixed at 14:11 NZST (02:11 UTC) and was only affecting HTTP MO callbacks.
We will continue to monitor to confirm that the callbacks stay stable and resolve this incident accordingly.
HTTP MT messages were unaffected.

If you are continuing to experience any issues with HTTP MO callbacks or have any queries related to this incident, please feel free to write to Modica Support via support@modicagroup.com.

Kind Regards,
Modica Support Team
Posted Jul 06, 2022 - 14:34 NZST
Identified
We have identified the root cause and we are working to resolve the issue.
HTTP API MO message callbacks are currently queuing with Modica, we are working on pushing all MO messages back to your endpoints as soon as possible.

Sending MT messages is unaffected.

We will provide an additional update shortly.

Kind Regards,
Modica Support Team
support@modicagroup.com
Posted Jul 06, 2022 - 14:03 NZST
Update
We have identified the root cause and we are working to resolve the issue.
HTTP API MO message callbacks are currently queuing with Modica, we are working on pushing all MO messages back to your endpoints as soon as possible.

Sending MT messages is unaffected.

We will provide an additional update shortly.

Kind Regards,
Modica Support Team
support@modicagroup.com
Posted Jul 06, 2022 - 14:02 NZST
Monitoring
We have identified the root cause and we are working to resolve the issue.
HTTP API MO message callbacks are currently queuing with Modica, we are working on pushing all MO messages back to your endpoints as soon as possible.

Sending MT messages is unaffected.

We will provide an additional update shortly.

Kind Regards,
Modica Support Team
support@modicagroup.com
Posted Jul 06, 2022 - 13:38 NZST
Investigating
HTTP API MO message callbacks are currently queuing with Modica, we are working on pushing all MO messages back to your endpoints. Sending MT messages is unaffected.

We will provide an additional update shortly.

Kind Regards,
Modica Support Team
support@modicagroup.com
Posted Jul 06, 2022 - 13:11 NZST
This incident affected: Omni - Applications (Mobile Gateway (API)).