Issue with processing Email2SMS messages
Incident Report for Modica Group Limited
Resolved
We're pleased to confirm that the issue with Email2SMS messages has been resolved since 15:35 NZDT, affected users have confirmed that all Email2SMS messages have been coming through normally since that time.

Email2SMS service is once again fully operational. Apologies for any negative impact this has had. We will be performing a post-mortem analysis to avoid a re-occurrence and improve the speed of issue detection in the future.

Regards,
Modica Support Team
support@modicagroup.com
Posted Sep 16, 2021 - 16:46 NZST
Monitoring
The issue has been identified and we have applied a fix at 15:34 NZST
We are seeing email2sms messages successfully delivering since 15:35 NZST
We will continue to monitor email2sms traffic for another 30mins before resolving this status page.

For any queries related to this issue please raise it to support@modicagroup.com
Posted Sep 16, 2021 - 15:43 NZST
Investigating
We have identified an issue with our Email2SMS services.
Email2SMS messages have stopped processing since after 12:35 pm NZST
We are investigating this issue and will update shortly.

For any queries please raise your request to support@modicagroup.com
Posted Sep 16, 2021 - 15:23 NZST
This incident affected: Omni - Applications (Email2SMS).