Service Disruption - All messaging
Incident Report for Modica Group Limited
Resolved
We have monitored our services since 13:50 NZDT (00:50 UTC).

All Inbound and Outbound SMS were received and processed in a timely manner once our services were restored.

We are still in discussion with our vendor to identify the cause of this issue and their resolution to mitigate this issue.
Posted Dec 05, 2019 - 15:25 NZDT
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2019 - 14:38 NZDT
Update
We are reporting that since 13:50 NZDT (12:50 UTC) all service had been restored, but we’re continuing to monitor.

All messages have continued to flow normally.
Posted Dec 05, 2019 - 14:33 NZDT
Monitoring
We are reporting that since 13:50 NZDT (12:50 UTC) all service had been restored, but we’re continuing to monitor.

All messages have continued to flow normally.
Posted Dec 05, 2019 - 14:31 NZDT
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 14:01 NZDT
Investigating
We are currently experiencing disruption to messaging services (SMS & Paging) primarily affecting our APIs. Service disruption commenced at 13:20 NZDT (12:20 UTC).

Our Platform Provider is working to identify the cause and resolving it as soon as possible.

A further update will be posted in 15 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Dec 05, 2019 - 13:54 NZDT
This incident affected: Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Competition Engine, Email2SMS, Subscriptions, Voting and Polling, Web2SMS, Middleware Customers (RedX to Omni)), Mobile Operators (Australia, Dominican Republic, New Zealand, USA & Canada, Rest of the World, Paging), and Support Desk.