2Degrees connectivity outage
Incident Report for Modica Group Limited
Resolved
Connectivity has been restored and queued messages are now being reprocessed. We will continue to monitor the situation and will follow up with 2Degrees around the cause.
Posted Oct 19, 2019 - 18:00 NZDT
Update
We have been in contact with the 2Degrees Network Operations team but we are still awaiting an update from them as to a cause and a timeline for when service will be restored. We will continue to follow up with them until service is restored.
Posted Oct 19, 2019 - 17:29 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2019 - 16:56 NZDT
Investigating
We are currently experiencing issue delivering messages to 2Degrees. Messages to 2Degrees customers will be queued within OMNI and will be reprocessed automatically for up to approximately 50 minutes per message. Connectivity issues started at approximately 16:29 NZDT (03:29 UTC).

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Oct 19, 2019 - 16:55 NZDT
This incident affected: Mobile Operators (New Zealand).