Altice Dominicana SMS delivery issues (Other Dominican Republic carriers are unaffected)
Incident Report for Modica Group Limited
Resolved
This incident was resolved.

Please note the issue only affected international SMS traffic to Altice Dominican Mobiles, local traffic from Dominican Republic businesses was not affected.

If you are experiencing any issues, please raise your query to us at support@modicagroup.com

Regards,

Modica Support Team
support@modicagroup.com
Posted Jul 28, 2021 - 12:38 NZST
Monitoring
We are pleased to inform you that local Dominican Republic SMS messages are flowing to Altice Dominicana normally without any delays since 00:00 UTC 04/05/2021

We will continue to monitor this traffic.

If you are still experiencing issues, please raise your query to us at support@modicagroup.com

Regards,
Modica Support Team
Posted May 04, 2021 - 17:51 NZST
Investigating
We are currently unable to deliver International SMS messages to Altice Dominicana. We have contacted their support team who are working towards a resolution.

Local Dominican Republic SMS messages are flowing to Altice but with delays.

These issues with Altice started at approximately 0900 3/5/2021 UTC

Further updates will be posted as Altice progresses toward solving these issues.

Regards,
Modica Support Team
support@modicagroup.com
Posted May 04, 2021 - 09:19 NZST
This incident affected: Mobile Operators (Dominican Republic).