Spark/Skinny message delivery issues
Incident Report for Modica Group Limited
Resolved
The issue has been resolved.

Impact:
We saw an issue with MT delivery to some Spark and Skinny handsets at the below times:
Identified: 24/11 @ 11:06 (NZDT) / 23/11 @ 22:06 (UTC)
Resolved: 24/11 @ 11:34 (NZDT) / 23/11 @ 22:34 (UTC)

This was related to one of the direct connections between Modica and Spark.
The affected MT messages were queued within Modica and delivered successfully (with delay) once the connection was re-established.

We have monitored the traffic and can confirm normal delivery rates have been stable since 24/11 @ 11:34 (NZDT) / 23/11 @ 22:34 (UTC)

We are in conversation with Spark to understand the cause of the issue.
If you have any queries or require further information, please send an email to: support@modicagroup.com

Thanks,
Modica Support.
Posted Nov 24, 2022 - 14:53 NZDT
Monitoring
The issue has been resolved.

Impact:
We saw an issue with MT delivery to some Spark and Skinny handsets at the below times:
Identified: 24/11 @ 11:06 (NZDT) / 23/11 @ 22:06 (UTC)
Resolved: 24/11 @ 11:34 (NZDT) / 23/11 @ 22:34 (UTC)

This was related to one of the direct connections between Modica and Spark. The affected MT messages were queued within Modica and delivered successfully (with delay) once the connection was re-established.

We will be monitoring the connection for a period of time before marking this as resolved.

We are in conversation with Spark to understand the cause of the issue. If you have any queries or require further information, please send an email to: support@modicagroup.com

Thanks,
Modica Support.
Posted Nov 24, 2022 - 11:53 NZDT
Investigating
We are aware of an issue with delivery of messages to Spark and Skinny mobiles.

We have raised this with Spark NOC for investigation.

We will provide further details shortly.

Thanks,
Modica Support.
Posted Nov 24, 2022 - 11:30 NZDT
This incident affected: Mobile Operators (New Zealand).