Altice Dominicana (Orange DR) connectivity outage
Incident Report for Modica Group Limited
Resolved
This incident is resolved
Posted Apr 13, 2019 - 13:32 NZST
Update
We are continuing to monitor the messages on Altice Dominicana (Orange Dominicana) so far they are being delivered however their network still experiencing issues, Incident will be marked resolved when Altice network is fully operational.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 30, 2019 - 04:59 NZDT
Monitoring
We are happy to report that we can now see messages successfully being delivered to Altice Dominicana (Orange DR) mobiles.

We will continue to Monitor our connections and the successful delivery of messages into the Dominican Republic business day and resolve this incident once the connection has been stable for several hours.

We will also reach out to Altice Dominicana (Orange DR) for confirmation that their full service has been restored.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 29, 2019 - 23:15 NZDT
Update
Altice Dominicana (Orange DR) is restoring services so far voice and data are restored for some users, official information is that they are working and testing systems, we are waiting for their tech team to provide further information on the ongoing process.

We will keep monitoring the situation. We will update in a few hours if the situation changes or more information comes to hand.
Posted Mar 29, 2019 - 14:11 NZDT
Update
Altice Dominicana (Orange DR) still have a major outage, official information is that they are testing systems, their website is up and some phones have service but for the most part, their platform is still down, we are waiting for their tech team to provide further information on the issue.

We will keep monitoring the situation. We will update in a few hours if the situation changes or more information comes to hand.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 29, 2019 - 08:09 NZDT
Update
We are still experiencing issues delivering messages to Altice Dominicana (Orange DR) in the Dominican Republic.

We have tried to contact their support team without success, currently there is no official time frame for resolution. We continue to monitor the situation closely, we will update this page again in a few hours or when we have an update from Altice.

Seguimos experimentando problemas para entregar los mensajes atravez de Altice Dominicana en la Republica Dominicana.

Hemos intentado contactar al equipo de soportorte sin exito por el momento, por ahora no hay un tiempo estimado de solucion. Nos mantendremos monitoreando la situacion, reportaremos de nuevo en algunas horas o cuando escuchemos de Altice.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 29, 2019 - 02:08 NZDT
Update
We are now able to connect to Altice Dominicana (Orange DR) however their systems are currently rejecting all messages.

We will continue to monitor and update again soon.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 28, 2019 - 13:13 NZDT
Update
We are still waiting on Orange that still having problems haven't been able to get in contact with them, will keep monitoring the situation.
Posted Mar 28, 2019 - 12:43 NZDT
Update
We are still trying to get in contact with orange NOC without success, the issue with the platform not identified, will keep track of the situation.


Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 28, 2019 - 04:03 NZDT
Update
At this Moment Orange is experiencing a massive service outage in the country contact with their NOC is not possible, we will keep track of the situation and update as needed.
Posted Mar 28, 2019 - 01:54 NZDT
Update
Altice Dominicana (Orange DR) appear to be having a major outage, we are unable to reach them via landline or mobile and their webpage is currently down. We are monitoring our connection to them and will continue to attempt to make contact via all communication channels.

We will update again soon,

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 28, 2019 - 00:23 NZDT
Investigating
We are currently experiencing issues delivering messages to Altice Dominicana (Orange DR) in the Dominican Republic. We have contacted their support team who are working towards a resolution. Messages to Orange customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 2019-03-27 22:38 NZ Time (2019-03-27 09:38 UTC).

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 27, 2019 - 23:56 NZDT
This incident affected: Mobile Operators (Dominican Republic).