Issue with SOAP and HTTPS API Gateways when connecting to gateway.sonicmobile.com
Incident Report for Modica Group Limited
Resolved
We completed further work at 10:00 NZST (22:00 UTC) to allow clients affected by this issue to continue to use gateway.sonicmobile.com as some were not able to change this at short notice.

We do still ask that clients move to using api.modicagroup.com in future.

If you are still encountering issues please contact support@modicagroup.com

Regards

Modica Technical Support
Posted Sep 11, 2020 - 15:06 NZST
Monitoring
It has come to our attention that a small number of clients using HTTPS and SOAP still pointed to our old gateway.sonicmobile.com API endpoint may be encountering issues after our Migration last night.

If you are experiencing an issue with your HTTPS or SOAP gateway we advise that you simply repoint it to use our current API endpoint api.modicagroup.com this will resolve the issue.

SMPP and REST users should be unaffected as our documentation for those APIs has always asked for them to be pointed to api.modicagroup.com

Links to our API Documentation are below if you need any further information.

HTTPS https://confluence.modicagroup.com/display/DC/Mobile+Gateway+HTTPS+API
SOAP https://confluence.modicagroup.com/display/DC/Mobile+Gateway+SOAP+API

If after repointing to api.modicagroup.com you are still encountering an issue or you are unable to repoint your system for some reason please contact support@modicagroup.com

Regards

Modica Technical Support
Posted Sep 11, 2020 - 08:28 NZST
This incident affected: Omni - Applications (Mobile Gateway (API)).