Short Disruption to Services 21:03 - 21:13 UTC (09:03am to 09:13am NZST)
Incident Report for Modica Group Limited
Resolved
The incident this morning has now been resolved.

The outage occurred at 09:03 and ended at 09:13 NZST (21:03 - 21:13 UTC)

Our infrastructure provider suffered an internal networking issue which cut internet access to our instances. We are following up with our provider requesting a full report of the issue and what steps are being taken to insure it cannot recur.

If you require further information, please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted May 17, 2018 - 10:40 NZST
Monitoring
We are aware that in the last 30 minutes some customers did experience issues using Modica products for a short period of time. All services are now available and our team are investigating further. More information will be available soon. Thank you for your patience.
Posted May 17, 2018 - 09:22 NZST
This incident affected: Mobile Operators (Australia, Dominican Republic, New Zealand, USA & Canada, Rest of the World, Paging) and Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Email2SMS, Subscriptions, Web2SMS, Middleware Customers (RedX to Omni)).