Orange and Tricom DR - Connectivity Outage
Incident Report for Modica Group Limited
Resolved
The networking issue preventing delivery to Orange and Tricom has been resolved. We are waiting for details from Orange and Tricom on the cause of this issue.
Posted May 13, 2018 - 01:52 NZST
Investigating
We are experiencing issues delivering messages to both Orange and Tricom in the Dominican Republic. We are making contact with them to get the issue resolved. Messages to customers on these telcos will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 13:25 UTC.
Posted May 13, 2018 - 01:46 NZST
This incident affected: Mobile Operators (Dominican Republic).