Vodafone NZ High Message Rejection Rate
Incident Report for Modica Group Limited
Resolved
Vodafone have confirmed they have issue under control and are working to prevent a recurrance.

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 14, 2021 - 15:54 NZST
Monitoring
The problem stopped occuring at 12:58 NZST (00:58 UTC) but we are continuing to monitor the situation and are waiting for confirmation from Vodafone that the issue has been resolved completely.

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 14, 2021 - 13:20 NZST
Update
Vodafone are still investigating at their end and we will continue working with them to resolve this issue. Further updates will be posted as information comes to hand.

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 14, 2021 - 13:15 NZST
Investigating
We are currently experiencing a high rejection rate from messages submitted to Vodafone NZ. We have contacted their support team to investigate this issue. Connectivity issues started at approximately 11:32 NZST (23:32 UTC).

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 14, 2021 - 12:31 NZST
This incident affected: Mobile Operators (New Zealand).