2 Degrees MT messages - Delivery Issues
Incident Report for Modica Group Limited
Resolved
Normal message delivery rates have resumed. The issue has been resolved.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jun 23, 2022 - 10:33 NZST
Update
We are observing normal delivery to the 2 Degrees network since 18:16 NZST (6:16 UTC) and we will continue monitoring MT traffic.

MO traffic remains unaffected.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jun 22, 2022 - 19:54 NZST
Monitoring
We are observing normal delivery to the 2 Degrees network since 18:16 NZST (6:16 UTC) and we will continue monitoring MT traffic.

MO traffic remains unaffected.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jun 22, 2022 - 18:54 NZST
Identified
MT traffic towards the 2 Degrees network has degraded and messages are being permanently rejected by 2 Degrees.

Degradation as of 16:44 NZST (4:44 UTC)

MOs remain unaffected.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jun 22, 2022 - 17:01 NZST
Monitoring
We are observing normal delivery to the 2 Degrees network since 14:32 NZST (2:32 UTC) and we will continue monitoring MT traffic.

MO traffic remains unaffected.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jun 22, 2022 - 14:57 NZST
Identified
We are currently experiencing issues delivering MT messages to 2 Degrees handsets.
Messages are being permanently rejected by 2 Degrees.
2 Degrees have been made aware and are working to resolve this issue.
Issues started at approximately 13:06 NZT (01:06 UTC).

MOs remain unaffected.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jun 22, 2022 - 13:46 NZST
This incident affected: Mobile Operators (New Zealand).