All Systems Operational
Omni - Applications Operational
90 days ago
100.0 % uptime
Today
Campaign Manager Operational
Mobile Studio Operational
Mobile Gateway (API) Operational
Two Factor Authentication Operational
Email2SMS Operational
Subscriptions Operational
Web2SMS Operational
Middleware Customers (RedX to Omni) ? Operational
Sending Hours Operational
90 days ago
100.0 % uptime
Today
Mobile Operators Operational
Australia Operational
Dominican Republic Operational
New Zealand Operational
USA & Canada Operational
Rest of the World ? Operational
Paging Operational
Support Desk Operational
Single Sign On (SSO) Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024
Completed - The scheduled maintenance has been completed.
Mar 26, 06:00 NZDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 25, 22:30 NZDT
Scheduled - 2Degrees has advised that they are planning to perform maintenance work on Monday 25 March 2024 between 22:30 NZDT - 26 March 2024 06:00 NZDT (25 March 09:30 UTC - 17:00 UTC).

Messages to 2degrees mobile destinations during the above maintenance may experience significant delays during this maintenance window.

We will update this Maintenance page if the maintenance work is delayed or extended.

If you experience delivery issues outside of this maintenance window please report them to support as normal.

Mar 21, 14:45 NZDT
Mar 25, 2024
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Completed - The scheduled maintenance has been completed.
Mar 15, 08:00 NZDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 22:00 NZDT
Scheduled - 2Degrees has advised that they are planning to perform additional maintenance work in relation to their work on the 11th of March on Thursday 14 March 2024 between 22:00 NZDT - 15 March 2024 07:00 NZDT (14 March 09:00 UTC - 18:00 UTC).

Messages to 2degrees mobile destinations during the above maintenance may experience significant delays during this maintenance window.

We will update this Maintenance page if the maintenance work is delayed or extended.

If you experience delivery issues outside of this maintenance window please report them to support as normal.

Mar 14, 17:53 NZDT