Competition Engine - Draw Campaigns Outage
Incident Report for Modica Group Limited
Resolved
We are pleased to inform customers that our Competition Engine service has been fully restored. If you continue to experience issues - please contact our support team.

We will continue to monitor the system and provide updates if required.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 20, 2018 - 12:34 NZDT
Identified
We are aware of an issue with our Competition Engine service. Customers may be experiencing 500 errors when trying to manage their Draw Campaigns

We will continue to investigate and a further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 20, 2018 - 12:26 NZDT