Australia messaging disruption
Incident Report for Modica Group Limited
Resolved
With help from Optus, we have located and resolved the issue. We will continue to watch our traffic closely for further issues.

Messages have been flowing normally via our Australian route since 17:13 AEST.

For any queries, please raise your request to support@modicagroup.com
Posted Sep 20, 2021 - 20:35 NZST
Monitoring
Optus is still investigating the root cause of this issue.
However, we can confirm that the messages started flowing normally via our Australian route since 17:13 AEST
We are continuing to monitor our traffic for any abnormalities.

NOTE: Messages to other routes are flowing normally.

For any queries, please raise your request to support@modicagroup.com
Posted Sep 20, 2021 - 19:39 NZST
Investigating
We are seeing a high rejection rate of messages to Australia via our Australian connection (Optus).
We apologize for the inconvenience.
This issue has been raised with Optus for investigation and we are waiting for an update.

NOTE: Messages to other routes are flowing normally.

For any queries, please raise your request to support@modicagroup.com
Posted Sep 20, 2021 - 19:04 NZST
This incident affected: Mobile Operators (Australia).