Database Error in Mobile Studio
Incident Report for Modica Group Limited
Resolved
We have just released a fix to our production environment resolving this issue.

Users should no longer be encountering a database error, if you are still seeing the same error please try logging out and restarting your browser (and/or clearing your cache).

If issues persist please contact support.

Regards,
Modica Support Team
support@modicagroup.com
Posted 12 days ago. Oct 03, 2019 - 12:41 NZDT
Identified
We are aware of an issue with our Mobile Studio service. Some users may be receiving Database errors from our platform.

We have identified the cause and a fix is due to be released within the next 10 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted 12 days ago. Oct 03, 2019 - 12:09 NZDT
This incident affected: Omni - Applications (Mobile Studio).