SMS delays over Vodafone NZ
Incident Report for Modica Group Limited
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 17:00 NZST
Update
We are pleased to inform that Vodafone NZ have fixed their connectivity issues and all SMS messages are flowing normally.
Restoration was completed at 16:47 NZT (14 July 2020)

If you are still experiencing issues, please email to support@modicagroup.com
Posted Jul 14, 2020 - 17:00 NZST
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 16:50 NZST
Investigating
We have been informed by Vodafone NZ that messages over their network are experiencing delays in being delivered due to network connectivity issues. Delays began around 14:54 NZT (14 July 2020)

Vodafone NZ is investigating this matter but we do not have an ETA yet.
We will post another status update as soon as we hear back from Vodafone NZ

If any questions, please send an email to support@modicagroup.com
Posted Jul 14, 2020 - 16:33 NZST
This incident affected: Mobile Operators (New Zealand).