Service Disruption - Customer SMPP Binds down

Incident Report for Modica Group Limited

Resolved

We have seen no further issue with customer SMPP binds, all clients that had been affected have rebound and their binds have remained up and stable for the last hour, we are therefore resolving this Status Pahe Incident.

If you're still seeing issues please reach out to our support team

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 24, 2025 - 13:05 NZST

Monitoring

Our Technical team have implemented a fix resolving the issue affecting some customers' SMPP binds with Modica.

We have seen affected customer connections rebind successfully, we will continue to monitor this until we have seen that these binds are stable for an hour or more and will then resolve this status page incident.

If you're still seeing issues please reach out to our support team

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 24, 2025 - 12:03 NZST

Identified

Some SMPP clients are experiencing issues binding with Modica's systems, our team are aware of the issue and are working to resolve it.

A further update will be posted within the next 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 24, 2025 - 11:52 NZST
This incident affected: Omni - Applications (Mobile Gateway (API)).