2Degrees - Increased SMS Error Rate

Incident Report for Modica Group Limited

Resolved

We are still waiting to hear back from 2Degrees as to the result of their investigations but the error rate has reduced to a more acceptable value. We will resolve this incident but continue to follow up with 2Degrees in relation to these issues.
Posted Jul 30, 2024 - 18:11 NZST

Investigating

We are currently experiencing an increase in the number of SMS errors returned by 2Degrees on submission. We are in contact with their support team who are investigating the issue. We will update when we have more information to share.
Posted Jul 30, 2024 - 15:50 NZST
This incident affected: Mobile Operators (New Zealand).