One NZ (formerly known as Vodafone NZ) delayed delivery
Incident Report for Modica Group Limited
Resolved
We are pleased to share that messages toward One NZ have continued to flow normally since the Carrier resolved the issue at approximately 11:37 NZDT

The issue started at 11:08 NZDT and was resolved by One NZ at 11:37 NZDT, any messages sent within that period will have been queued within Modica's systems and then been sent once the connection to One NZ was back online.

If you are experiencing any issues with delivery please contact support.

Regards,
Modica Support Team
support@modicagroup.com
Posted Oct 13, 2023 - 14:11 NZDT
Monitoring
We experienced an issue delivering messages to One NZ .

Messages queued within Modica's systems between approx 11:08 and 11:35 (NZDT) and have flowed normally since the issue resolved, queued messages were then also sent, we are monitoring the traffic toward One NZ and will update or resolve this incident when we have more information.

We have contacted the One NZ support team who are working towards a resolution.


Regards,
Modica Support Team
support@modicagroup.com
Posted Oct 13, 2023 - 11:49 NZDT
This incident affected: Mobile Operators (New Zealand).