Telefonica connectivity outage
Incident Report for Modica Group Limited
Resolved
We are pleased to share that the issue preventing delivery via Telefonica to Latin American mobiles was resolved by Telefonica at 02:44 NZDT (13:44 UTC).

The start time of the issue was 22:34 NZDT (09:34 UTC).

Incident length 4 hours 10 minutes.

If you require further investigation, please contact our support team. Thank you for your patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 11, 2020 - 05:07 NZDT
Update
Our connection to Telefonica is currently still offline, we are awaiting the outcome of Telefonica's investigations.

We will pass on further updates as they come to hand.

Regards

Modica Support Team
support@modicagroup.com
Posted Nov 11, 2020 - 00:19 NZDT
Investigating
We are currently experiencing issue delivering messages to Telefonica. We have contacted their support team who are working towards a resolution. Messages to Telefonica customers will be queued within OMNI and these will be reprocessed automatically.

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 10, 2020 - 23:41 NZDT
This incident affected: Mobile Operators (Rest of the World).