Omni2 (Back up Service) Skinny and Spark NZ connectivity outage
Incident Report for Modica Group Limited
Resolved
After monitoring our systems closely for some time we are pleased to announce that this issue has been resolved.

Our back-up Omni2 Spark and Skinny connections have been stable and SMS traffic has been flowing normally since our last update.
The issue started at 08:30 NZST (21:30 UTC) and ended at 09:10 NZST (22:10 NZST)

If you require further information or have any concerns, please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jun 10, 2021 - 15:03 NZST
Monitoring
Apologies for the miscommunication earlier, the issue was our backup service's connection to Spark and Skinny, not 2degrees.

We're happy to report that our Omni2 services connection to Spark and Skinny is back up and working normally since 09:10 NZST (22:10 NZST)

The issue started at 08:30 NZST (21:30 UTC) and ended at 09:10 NZST (22:10 NZST)

Messages will have queued within Omni2 and then been sent once the connection to Spark And Skinny recovered.

Our main production service Omni1 was unaffected and SMS traffic via Omni1 to all Carriers including Spark and Skinny flowed normally throughout this period.

We will continue to monitor these connections and mark the issue as resolved once they have been up and working normally for an extended period.

Please contact support if you have any questions or are still experiencing issues,

Regards,
Modica Support Team
support@modicagroup.com
Posted Jun 10, 2021 - 09:25 NZST
Investigating
Our backup Omni service (Omni2) is currently experiencing issues delivering messages to Skinny and Spark NZ. All traffic to other carriers is transmitting normally.

Our primary service (Omni1) is unaffected and is transmitting SMS via all carriers including Spark and Skinny normally.

We have contacted the Spark and Skinny support team and are working towards a resolution with them. Messages from Omni2 to Spark and Skinny customers will be queued within OMNI2 and these will be reprocessed automatically. Connectivity issues started at approximately 08:30 NZST (21:30 UTC)

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jun 10, 2021 - 09:12 NZST
This incident affected: Mobile Operators (New Zealand).