Dominican Republic - Claro connectivity outage
Incident Report for Modica Group Limited
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 18:00 NZDT
Monitoring
The connection has been reestablished and we can see traffic flowing as normal.

We will conintnue to monitor connection health.
Posted Jan 10, 2025 - 17:29 NZDT
Investigating
We are currently experiencing issue delivering messages to Dominican Republic - Claro. We have contacted their support team who are working towards a resolution. Messages to Dominican Republic - Claro customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 12:45 NZT (23:45 UTC).

Regards,
Modica Support Team
support@modicagroup.com
Posted Jan 10, 2025 - 13:48 NZDT
This incident affected: Mobile Operators (Dominican Republic).