Altice - Dominican Republic - connectivity outage
Incident Report for Modica Group Limited
Resolved
We are happy to inform that Altice Dominicana is back online however, we will continue to monitor the operator throughout the day.


Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 28, 2020 - 04:45 NZDT
Update
Altice continues to investigate. We continue to follow up with their support team for an update. We hope to have an informative update for you soon. Thank you for your continued patience.

A further update will be posted in the next 30mins.

Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 28, 2020 - 02:26 NZDT
Investigating
We are currently experiencing issue delivering messages to Altice - Dominican Republic. We are contacting their support team. Messages to Altice DR customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 19:51 NZDT (06:51 UTC).

A further update will be posted when we get more information from Atlice.

Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 27, 2020 - 22:56 NZDT
This incident affected: Mobile Operators (Dominican Republic).