Viva Dominican Republic connectivity outage
Incident Report for Modica Group Limited
Resolved
We are pleased to share that the issue preventing delivery to Viva Dominican Republic customers was resolved vpn has been up all day today

We will continue to monitor the backlog of messages and hope to provide a final incident report about the outage within three business days.

If you require further investigation, please contact our support team. Thank you for your patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 12, 2020 - 10:44 NZDT
Monitoring
Viva has been stable since proximately 4:50 am DR time, will keep an eye on it for the rest of the day.
We thank you for your continued patience. A further update will be posted later today

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 12, 2020 - 05:26 NZDT
Update
We are still experiencing issues with Viva we are still in contact with their support working for a solution, its been up since 4:30 AM Dr time, we are still monitoring.
Messages to Viva Dominican Republic customers will be queued within OMNI and these will be reprocessed automatically. We've been experiencing intermittent connectivity issues over the last day.


Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 12, 2020 - 01:19 NZDT
Update
We are still experiencing issues with Viva we are still in contact with their support working for a solution
Messages to Viva Dominican Republic customers will be queued within OMNI and these will be reprocessed automatically. We've been experiencing intermittent connectivity issues over the last day.


Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 11, 2020 - 15:05 NZDT
Update
We continue to follow up with Viva Dominican Republic support team for an update. We hope to have an informative update for you soon. Thank you for your continued patience.



Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 11, 2020 - 10:45 NZDT
Investigating
We are currently experiencing issues delivering messages to Viva Dominican Republic. We have contacted their support team who are working towards a resolution. Messages to Viva Dominican Republic customers will be queued within OMNI and these will be reprocessed automatically. We've been experiencing intermittent connectivity issues over the last day.


Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 11, 2020 - 07:55 NZDT
This incident affected: Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Competition Engine, Email2SMS, Subscriptions, Voting and Polling, Web2SMS, Middleware Customers (RedX to Omni)) and Mobile Operators (Australia, Dominican Republic, New Zealand, USA & Canada, Rest of the World, Paging).