2Degrees - issue with DLRs

Incident Report for Modica Group Limited

Resolved

We are pleased to share that the issue preventing delivery to 2Degrees customers was resolved at 02:15 NZT (14:15 UTC). All messages sent during this time were not delivered and will need to be resent. The start time of the issue was 00:15 NZT (12:15 UTC) - downtime of 2 hours 0 minutes.

If you require further investigation, please contact our support team. Thank you for your patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jul 24, 2025 - 02:33 NZST

Investigating

We are currently experiencing an issue with DLRs for messages to 2Degrees. We have contacted the 2Degrees support team who are working towards a resolution. This issue started at approximately 00:33 NZT (13:33 UTC).

A further update will be posted in 60 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jul 24, 2025 - 02:01 NZST
This incident affected: Mobile Operators (New Zealand).