Service Disruption - All messaging
Incident Report for Modica Group Limited
Resolved
Service was restored at 09:50 NZST (21:50 UTC). Further investigation will be done into the cause and mitigation.
Posted Sep 28, 2019 - 10:15 NZST
Investigating
We are currently experiencing a disruption to messaging services (SMS & Paging) primarily affecting our APIs.

We are working to identify the cause and resolving it as soon as possible.

A further update will be posted in 15 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Sep 28, 2019 - 09:51 NZST
This incident affected: Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Competition Engine, Email2SMS, Subscriptions, Voting and Polling, Web2SMS, Middleware Customers (RedX to Omni)).