Service disruption to all Mobile Carriers and VPN customers 11:47am and 12:00pm today 9/10/2019 NZDT (22:47 - 23:00 8/10/2019UTC)
Incident Report for Modica Group Limited
Resolved
We are pleased to inform you that our SMS and Paging services have been running normally since the 13 minute outage at midday today NZ time.

Outage commenced at 11:47am and ended at 12:00pm today 9/10/2019 NZDT (22:47 - 23:00 8/10/2019 UTC)

If you require further information or are experiencing any issues with our SMS or Paging service please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted 6 days ago. Oct 09, 2019 - 14:22 NZDT
Monitoring
We regret to inform customers that we had a brief interruption to service between 11:47am and 12:00pm today 9/10/2019 NZDT (22:47 - 23:00 8/10/2019UTC)

During this window messages were queued and then sent once the issue had passed.

Customers connecting to Modica via VPN will have been unable to do so during this window but will have reconnected once the issue passed. All other customers will have been able to connect to Modica throughout and messages will have been queued successfully in our systems for delivery once connectivity was restored at 12:00 NZDT (23:00 UTC)

Todays issue affected SMS and Paging messages.

All messaging should be flowing normally since 12:00 NZDT (23:00 UTC)

If you require further information or are experiencing any issues with our SMS service please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted 6 days ago. Oct 09, 2019 - 12:53 NZDT
This incident affected: Mobile Operators (Australia, Dominican Republic, New Zealand, USA & Canada, Rest of the World, Paging).