Campaign Manager Access Issue
Incident Report for Modica Group Limited
Resolved
Our Dev team have identified and resolved the issue.

This issue was only affecting a very small subset of users (mainly Modica admins), affected users encountered an error when navigating to Campaign Manager in Omni.

If you still have issues please contact support@modicagroup.com with your username and our support team will provide you a link to access your campaign manager directly.

Regards


Modica Support Team
support@modicagroup.com
Posted Mar 06, 2024 - 10:56 NZDT
Identified
We believe we have identified the issue and it is unlikely to be affecting our customers, i.e. it should only be affecting users with access to multiple Campaign Manager instances via different user logins.

If you encounter an error when trying to access Campaign Manager please try clearing your cookies in your browser or use incognito mode.

If you still have issues please contact support@modicagroup.com with your username and our support team will provide you a link to access your campaign manager directly.

Regards


Modica Support Team
support@modicagroup.com
Posted Mar 06, 2024 - 03:03 NZDT
Investigating
We are aware of an issue with our Campaign Manager service. Customers may be getting an error when they attempt to access Campaign Manager and a message saying they don't have permission to view this page.

We are investigating and will post updates to this status page as they become available

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 06, 2024 - 01:50 NZDT
This incident affected: Omni - Applications (Campaign Manager).