Service Disruption - All messaging
Incident Report for Modica Group Limited
Resolved
Thank you for your patience and apologies for the inconvenience, this incident is now resolved and all applications and APIs should now be sending and receiving messages as expected.

During the outage, all messages scheduled to be sent were queued and have now been sent.

As an update to the original status page, we can confirm that paging messages were not affected throughout this period.

If you continue to experience any issues, please reach out to us at support@modicagroup.com.

Regards,
Modica Support
support@modicagroup.com
Posted Oct 08, 2019 - 18:09 NZDT
Monitoring
We are pleased to inform you that we have identified the problem and released a fix. It appears as though this incident is now resolved.

We will continue to monitor the problem and provide continued updates where required.

If you have any further issues, please contact support@modicagroup.com.

Regards,
Modica Support Team
support@modicagroup.com
Posted Oct 08, 2019 - 17:13 NZDT
Investigating
Investigating
We are currently experiencing a disruption to messaging services (SMS & Paging) primarily affecting our APIs.

We are working to identify the cause and resolving it as soon as possible.

A further update will be posted in 15 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Oct 08, 2019 - 16:47 NZDT
This incident affected: Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Competition Engine, Email2SMS, Subscriptions, Voting and Polling, Web2SMS, Middleware Customers (RedX to Omni)).