Viva Dominican Republic connectivity outage
Incident Report for Modica Group Limited
Resolved
Viva connection is up and the messages are flowing, they are working normally now I will close this status page, but keep an eye on the provider.

Regards,
Modica Support Team
support@modicagroup.com
Posted Sep 16, 2019 - 12:37 NZST
Monitoring
Viva connection is up and the messages started flowing again, we will keep an eye on the connection to monitor its behavior to later close this page.
Regards
Modica Support Team
support@modicagroup.com
Posted Sep 15, 2019 - 10:01 NZST
Identified
All connections to Viva Dominican Republic are still down, they are having a general outage affecting all their systems, we have no timeframe for a resolution at this point but will update this incident once we receive further information.

All other Dominican Republic carriers are unaffected and SMS traffic is flowing normally to non-Viva Dominican Mobiles.

We will continue to monitor Viva traffic and status updates.

Regards,
Modica Support Team
support@modicagroup.com
Posted Sep 14, 2019 - 07:05 NZST
Investigating
We are currently experiencing issues delivering messages to Viva in the Dominican Republic. We have contacted their support team who are working towards a resolution. Messages to Viva customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 00:50 NZST 08:50 AST (12:50 UTC).

A further update will be posted when Viva updates us or we see traffic flowing.

Regards,
Modica Support Team
support@modicagroup.com
Posted Sep 14, 2019 - 01:45 NZST
This incident affected: Mobile Operators (Dominican Republic).