Omni Username Password Expiry issue
Incident Report for Modica Group Limited
Resolved
We are pleased to inform that we have resolved this issue.

If you are continuing to experience any issues logging in to Omni, please raise your query to support@modicagroup.com
Posted Nov 13, 2019 - 15:50 NZDT
Identified
Our investigations have found that a small number of our clients username passwords had expired overnight and were then not allowing the password to be reset.

We have corrected those logins to no longer show as expired and all affected users should now be able to login, and to reset their passwords if necessary.

We will complete a review of the issue in New Zealand business hours to fix the root cause of the issue.

Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 13, 2019 - 03:30 NZDT
Investigating
We are aware that client's Omni passwords may be showing as expired in error and are investigating this issue.

APIs, Email2SMS and scheduled SMS Campaign Manager campaigns are not affected, users who are already logged into Omni may not be affected unless they log out.

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 13, 2019 - 02:28 NZDT
This incident affected: Omni - Applications (Campaign Manager, Mobile Studio, Competition Engine, Subscriptions, Voting and Polling, Web2SMS).