Web2sms Scheduled messaging Outage
Incident Report for Modica Group Limited
Resolved
We are happy to report that the issue with our Web2SMS Scheduled messaging is resolved.

The scheduled messaging service has been working normally and all Scheduled messages have been sent at the set times since the issue was resolved at 11:15am today (Monday NZDT 10:15pm Sunday UTC)

If you are still experiencing issues please contact support.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jan 27, 2020 - 13:41 NZDT
Monitoring
We are happy to report that the issue with our Web2SMS Scheduled messaging appears to now be resolved.

The Scheduling function was restarted, we cleared scheduled messages that were stuck in the queue and subsequent tests have gone at their scheduled times as normal.

We will continue to monitor the service and will resolve this incident once we are happy scheduled messages have continued to go out on time for the next hour or so.

If you are still experiencing issues please contact support.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jan 27, 2020 - 11:24 NZDT
Investigating
We are aware of an issue with our Web2sms service.

Web2SMS messages sent using the scheduling option will fail to send and show in the sent messages tab with empty fields.

We are restarting the service now which should resolve the issue.

We continue to investigate and a further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jan 27, 2020 - 11:08 NZDT
This incident affected: Omni - Applications (Web2SMS).