2Degrees NZ connectivity outage

Incident Report for Modica Group Limited

Resolved

We are pleased to share that the issue preventing delivery to 2Degrees customers was resolved at 08:16 NZT (21:18 UTC). Outbound messages are being reprocessed however there may be delays as the system works through the backlog of messages queued. The start time of the issue was 04:05 NZT (17:05 UTC) - downtime of 4 hours 11 minutes.

If you require further investigation, please contact our support team. Thank you for your patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jul 30, 2024 - 08:27 NZST

Update

We are continuing to investigate this issue.
Posted Jul 30, 2024 - 07:39 NZST

Update

We are continuing to investigate this issue.
Posted Jul 30, 2024 - 06:34 NZST

Update

We are continuing to investigate this issue.
Posted Jul 30, 2024 - 05:31 NZST

Investigating

We are currently experiencing issue delivering messages to 2Degrees. We have contacted their support team who are working towards a resolution. Messages to 2Degrees customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 04:05 NZT (17:05 UTC).

A further update will be posted in 60 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jul 30, 2024 - 04:29 NZST
This incident affected: Mobile Operators (New Zealand).