SMPP API Customers - Connectivity issues
Incident Report for Modica Group Limited
Resolved
Our engineers continue to investigate the underlying problem that caused disruption to our SMPP API service.
We have not had any new issues reported by SMPP customers and have been monitoring the Omni platform, with no further alerts triggered.
We will now close this incident.

Any follow up requests can be directed to our support team at any time (support@modicagroup.com) or to your Service Delivery Manager during NZ business hours. We appreciate your patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 01, 2020 - 17:24 NZDT
Monitoring
SMPP API customers should be able to connect to OMNI. Our engineers continue to investigate the underlying cause.

If you are experiencing issues, please email our support team (support@modicagroup.com) and one of our team will be in touch. We apologise for the disruption and thank you for your continued patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 01, 2020 - 16:40 NZDT
Update
We've been able to confirm that some SMPP API customers are able to send and receive messages, however, some customers are still experiencing issues connecting to Omni.
Our engineers continue to investigate and a further update will be posted as soon as more information becomes available.

Thank you for your continued patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 01, 2020 - 15:52 NZDT
Investigating
We are aware that some SMPP API customers are experiencing issues connecting to Omni. Our engineers are currently investigating and a further update will be posted soon. During this period, when trying to connect, customers may receive errors. Thank you for your patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 01, 2020 - 15:26 NZDT
This incident affected: Omni - Applications (Mobile Gateway (API)).