Issue delivering NZ SMS messages via some Spark Short-codes
Incident Report for Modica Group Limited
Resolved
The issue with SMS messages being rejected when sent via some Spark Short-codes was resolved at 1:00am NZDT (00:00am UTC)

Any queued messages will have been sent unless set to expire.

If you have queries about this incident or specific messages please raise them with support@modicagroup.com

Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 11, 2019 - 07:21 NZDT
Investigating
We are currently experiencing issues delivering messages to Spark via some Spark Short-codes. We have contacted their support team who are working towards a resolution. Messages to Spark customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 22:05 NZDT (09:05 UTC).

The issue has only affected a few hundred SMS messages on a handful of Spark Short-codes, all other traffic is flowing as normal.

We will monitor the queue and pass on updates once we receive them.

Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 10, 2019 - 23:51 NZDT
This incident affected: Mobile Operators (New Zealand).