Australian carriers outage
Incident Report for Modica Group Limited
Resolved
We are now resolving this Status Page Incident, we have seen traffic continue to flow normally since we moved it back to the previously affected Australian route at 10:30 NZDT (08:30 AEDT, 21:30 UTC)

If you are experiencing any issues please report them to support@modicagroup.com as normal.

We will work with the Carriers to fully understand yesterdays outage and to improve resiliency going forward.

If you require any further information please contact Support, Service Delivery or your Account Manager

Regards


Modica Support Team
Posted Nov 09, 2023 - 14:16 NZDT
Update
We are pleased to share that after successful tests and overnight monitoring we are confident that the issue affecting message delivery into Australia is now resolved.

We have just moved clients that formerly used the affected route back over and can see messages flowing normally.

With all Australian routes back online we again have our full throughput capacity so if you do experience any delays with messages today please raise them as new tickets by emailing support@modicagroup.com

Optus Australia have resolved the issues that caused their Australia-wide incident yesterday, we have seen normal delivery return for Optus mobiles overnight.

We will continue monitoring the traffic this morning and resolve this Status Page once we have seen several hours of normal traffic delivery.

If you require further investigation, please contact our support team. Thank you for your patience.

Regards,

Modica Support Team
support@modicagroup.com
Posted Nov 09, 2023 - 10:49 NZDT
Monitoring
The re-routing of affected Australian messages has been working well for the last few hours and will be left in place overnight while we monitor the recovery of the affected services and connection.

Once the affected systems and connections are back online we will then monitor them overnight (NZ time) and review them prior to the start of the Australian day, if traffic is flowing normally and we are fully confident in that route we will revert the temporary re-routing.

Optus Australia are working to resolve issues with their Australia-wide systems so delivery to some Optus Mobiles may still fail overnight.

Regards


Modica Group Support.
Posted Nov 08, 2023 - 16:59 NZDT
Update
We have successfully re-routed clients who were seeing all SMS messages toward Australia failing today.

As stated in our previous update many of our clients were only partially affected by today's outage, for those customers no re-routing was necessary.

For clients that have just been re-routed to allow delivery into Australia, here is a breakdown on how the re-rotuing will affect your traffic;

Masked Traffic
i.e. messages where they appear to be from a name like "Example" will be delivered just as they were via the normal route.

Un-Masked Traffic
For re-routed messages that are sent as being from a number the message should be delivered with same number however MO (Mobile Originated) reply messages sent by the phone in response to these outbound messages will fail or queue with the carrier until the current issue is resolved.

We will revert traffic to the normal routes once they have recovered

Please note any messages to Optus Mobiles will likely fail as Optus Australia is currently experiencing a nationwide outage.

We will update again shortly.

Regards


Modica Support Team
Posted Nov 08, 2023 - 14:45 NZDT
Identified
An update on the ongoing incident affecting messages sent toward Australian Mobiles.

We have seen some Australian SMS traffic failing since 08:04 AEDT (06:04 NZDT, 17:04 UTC)

Please note many of our customers have only been partially affected by today's outage, if you are seeing positive delivery in Omni and/or are getting final DLRs (Delivery Receipts) stating the message was received these will be accurate.

There is an ongoing nationwide outage affecting Optus Australia, their teams are working hard to restore their systems and we will update this status page again when they have recovered fully. Due to this ongoing issue we would expect messages toward Optus mobiles to fail and a final DLR may not be returned at all.

We are working to re-route customers whose Australian traffic is not going through currently, this re-routing may cause the Sender ID of the message to change if messages are sent as being from a number, but messages sent from an Alpha Mask like 'companyname' should be delivered normally.

We will update this status page once we have further news.

Regards


Modica Group Support.
Posted Nov 08, 2023 - 14:06 NZDT
Update
The connectivity issue affecting SMS Traffic toward Australian mobiles is still ongoing.

The Australian Carriers Technical teams are investigating a major network fault that is affecting all messaging.

Messages sent via Omni toward Australian mobiles will queue within our system for an hour but will then fail if connectivity has not recovered in that time and would need to be resent later.

Regards,

Modica Support Team
Posted Nov 08, 2023 - 09:57 NZDT
Update
We are still seeing a connectivity outage affecting traffic to all Australian Carriers.

Their technical teams have confirmed a degradation of service and are working to resolve the issue.

We will update again when we have further news.

Regards

Modica Group Support Team
Posted Nov 08, 2023 - 08:19 NZDT
Investigating
We are investigating an issue affecting all outbound SMS messaging toward Australia, we will advise further once more is known.

The issue started at 17:21 UTC

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 08, 2023 - 06:39 NZDT
This incident affected: Mobile Operators (Australia).