2degrees delayed messages
Incident Report for Modica Group Limited
Resolved
This incident has been resolved.
Posted Apr 13, 2019 - 11:30 NZST
Identified
We are currently experiencing an issue delivering messages to 2degrees handsets. Messages to 2degrees customers will be queued and will be reprocessed automatically. Delays started at approximately 09:00 NZT (21:00 UTC).

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 13, 2019 - 10:36 NZST
This incident affected: Mobile Operators (New Zealand).