Spark & Skinny NZ connectivity outage
Incident Report for Modica Group Limited
Resolved
We are pleased to share that the issue preventing delivery to Spark and Skinny customers was resolved at 01:41 NZT (14:41 UTC). Outbound messages are being reprocessed however there may be delays as the system works through the backlog of messages queued. The start time of the issue was 01:13 NZT (14:13 UTC) - downtime of 0 hours 28 minutes.

We will continue to monitor the connection.

If you require further investigation, please contact our support team. Thank you for your patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jun 22, 2023 - 01:43 NZST
Investigating
We are currently experiencing issue delivering messages to Spark & Skinny NZ. We have contacted their support team who are working towards a resolution. Messages to Spark & Skinny customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 01:13 NZT (14:13 UTC) and were restored at 01:41 NZT (14:41 UTC)


Regards,
Modica Support Team
support@modicagroup.com
Posted Jun 22, 2023 - 01:41 NZST
This incident affected: Mobile Operators (New Zealand).