Vodafone NZ - Connectivity Outage
Incident Report for Modica Group Limited
Resolved
All of our connections to Vodafone NZ have been up and stable for an hour and Vodafone have advised us that the issue has been resolved at their end. We will be following up with Vodafone to gain a better understanding of this outage.

If you require further information, please contact our support team. Thank you for your patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted May 18, 2018 - 01:51 NZST
Monitoring
We have regained some connectivity and messages are flowing but there are still ongoing issues that may cause delays in delivery. We are still yet to receive an ETR from Vodafone.
Posted May 18, 2018 - 00:53 NZST
Update
We continue to communicate with Vodafone NZ about this outage. At this still we still don't have an ETR.

A further update will be posted once we have more concrete information from Vodafone.

Regards,
Modica Support Team
support@modicagroup.com
Posted May 18, 2018 - 00:08 NZST
Update
Vodafone NZ continue to work on resolving the issue. We will continue to follow up with their support team for updates. Thank you for your continued patience.

A further update will be posted in the next 30mins.

Regards,
Modica Support Team
support@modicagroup.com
Posted May 17, 2018 - 23:20 NZST
Investigating
We are experiencing issues delivering messages to Vodafone NZ. We have contacted their support team who are working towards a resolution. Messages to Vodafone NZ customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 22:30 NZST (10:30 UTC).

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted May 17, 2018 - 22:46 NZST
This incident affected: Mobile Operators (New Zealand).