One NZ (formerly Vodafone NZ) outage.
Incident Report for Modica Group Limited
Resolved
Connections have been stable and traffic has been flowing without interruption.

If you are still experiencing issues, please contact us at support@modicagroup.com.

Thanks,
Modica Support Team.
Posted Oct 25, 2023 - 15:14 NZDT
Monitoring
The connections have been restored.

We will monitor for any further issues.
Posted Oct 25, 2023 - 13:14 NZDT
Update
The carrier mobile team are still investigating the issue.

We will provide further information as it becomes available.
Posted Oct 25, 2023 - 12:54 NZDT
Investigating
Good day, Team.

One NZ (formerly Vodafone NZ) are currently experiencing an outage.

We have raised this with their technical team and will work with them to restore connectivity.

If you have any questions, please feel free to contact us at support@modicagroup.com

Thanks,
Modica Support Team.
Posted Oct 25, 2023 - 11:51 NZDT
This incident affected: Mobile Operators (New Zealand).