Connectivity Issue
Incident Report for Modica Group Limited
Resolved
Upon further investigation alongside our network provider we have concluded that the impact was less than originally thought. There was only a partial international connectivity problem upstream from us during the outage window.
Posted Mar 14, 2020 - 14:14 NZDT
Monitoring
Between 10:21 and 10:29 NZDT (21:21 and 21:29 UTC) we experienced an interruption in upstream network connectivity. We are currently in contact with our network provider to gain an understanding of what occurred. Our apologies for the interruption in service.
Posted Mar 13, 2020 - 10:48 NZDT
This incident affected: Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Competition Engine, Email2SMS, Subscriptions, Voting and Polling, Web2SMS, Middleware Customers (RedX to Omni)) and Support Desk.