API Messaging Outage

Incident Report for Modica Group Limited

Resolved

Hello Team,

We are now resolving this incident as there have been no further issues identified since the fix was deployed. Message delivery has continued without interruption.

Outage Duration:
16:22 – 16:52 NZDT (UTC+13)
14:22 – 14:52 AEDT (UTC+11)

There was no message loss during the outage window, only delayed processing. Continuous monitoring has confirmed that all systems are operating normally.

Kind regards,
Modica Support Team
Posted Oct 15, 2025 - 17:48 NZDT

Monitoring

Hello Team,

Our engineering and development teams have deployed a fix for the issue affecting message delivery. Both production environments are now operational, and normal message flow has resumed.

Outage Duration:
16:22 – 16:52 NZDT (UTC+13)
14:22 – 14:52 AEDT (UTC+11)

There was no message loss during this period; messages were only subject to delayed processing. We continue to monitor the system to ensure stability.

Kind regards,
Modica Support Team.
Posted Oct 15, 2025 - 17:10 NZDT
This incident affected: Omni - Applications (Campaign Manager, Mobile Gateway (API), Email2SMS, Web2SMS).