Service Disruption - Omni Login failing

Incident Report for Modica Group Limited

Resolved

We have seen no further issues with user logins and are now resolving this incident.

If you're still seeing issues please reach out to our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 24, 2025 - 13:03 NZST

Monitoring

The issue affecting user logins has been resolved.

Affected users should now be able to log into Omni as usual.

If you're still seeing issues please reach out to our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 24, 2025 - 11:57 NZST

Investigating

We have had multiple reports of customers being unable to log into Omni, our team is actively investigating these issues.

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 24, 2025 - 11:45 NZST
This incident affected: Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Email2SMS, Subscriptions, Web2SMS, Middleware Customers (RedX to Omni)).