SMS issues impacting some Vodafone NZ mobile users
Incident Report for Modica Group Limited
Resolved
We are pleased to inform that this Incident is now resolved and Vodafone NZ mobile users are now able to respond successfully to broadcasted SMS.

If otherwise, please raise your query to support@modicagroup.com
Posted Jul 19, 2019 - 16:23 NZST
Investigating
We are currently experiencing issues relating to Vodafone SMS starting 18/07/2019 00:00 (NZST).
Some Vodafone NZ mobile users are unable to reply to broadcasted SMS. This issue has been escalated with Vodafone and they are currently investigating this matter. More updates to follow.
Posted Jul 19, 2019 - 15:20 NZST
This incident affected: Mobile Operators (New Zealand) and Support Desk.