One NZ (formerly Vodafone NZ) Outage
Incident Report for Modica Group Limited
Resolved
We have not seen a reoccurrence of the issue since we moved to monitoring.

We are now resolving this issue.

If you are still experiencing issues, please contact us at support@modicagroup.com.

Thanks,
Modica Support Team.
Posted Oct 27, 2023 - 16:25 NZDT
Monitoring
All connections are online. All queued messages have been delivered. New messages are flowing as expected.

We will continue to monitor the situation and provide updates accordingly.
Posted Oct 27, 2023 - 13:32 NZDT
Investigating
The connections have been dropped. We are working with the carrier to bring them back up.

If you have any further queries, please email us at support@modicagroup.com.

We apologise for the inconvenience.
Posted Oct 27, 2023 - 13:12 NZDT
Monitoring
The connections returned at ~9:12 NZDT and we can see traffic flowing again.

We will monitor and work to stabilise the connections.
Posted Oct 27, 2023 - 12:45 NZDT
Identified
One NZ (formerly Vodafone NZ) are currently experiencing an outage.

We have raised this with their technical team and will work with them to restore connectivity.

If you have any questions, please feel free to contact us at support@modicagroup.com

Thanks,
Modica Support Team.
Posted Oct 27, 2023 - 11:28 NZDT
This incident affected: Mobile Operators (New Zealand).