Campaign Manager Templates
Incident Report for Modica Group Limited
Resolved
The issue has now been resolved.

If you are still experiencing any issues, please get in contact with us at support@modicagroup.com.

Thanks,
Modica Support Team.
Posted Jul 31, 2023 - 16:30 NZST
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2023 - 15:23 NZST
Monitoring
A fix has been implemented and campaign manager templates have now been restored.

We will continue to monitor.

If you have any queries, please feel free to contact us at support@modicagroup.com

Thanks,
Modica Support Team.
Posted Jul 31, 2023 - 14:25 NZST
Identified
Good day.

We are aware of an issue where some clients using Campaign Manager are unable to see/access their templates. We are working to restore these and expect this work to be completed shortly.

All other Campaign Manager functions are unaffected.

If you have any queries, please feel free to contact us at support@modicagroup.com

Thanks,
Modica Support Team.
Posted Jul 31, 2023 - 13:48 NZST
This incident affected: Omni - Applications (Campaign Manager).