Some Email2sms messages arriving onto phone with garbled text
Incident Report for Modica Group Limited
Resolved
We're pleased to confirm that the issue with Email2SMS messages arriving on mobile phones has been resolved since 12:47 NZDT (23:47 UTC), affected users have confirmed that all Email2SMS messages have been coming through normally since that time.

If you see any issues with messages sent after that time please contact support.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 22, 2021 - 14:02 NZDT
Monitoring
Our Dev team have resolved the issue causing some Email2SMS messages to arrive on the mobile with garbled text.

The issue was resolved at 12:47 pm NZDT, if you continue to see issues with messages sent after that time please contact support.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 22, 2021 - 12:58 NZDT
Identified
Our Dev team have identified the issue causing some users Email2sms messages to arrive with garbled text, they expect to resolve the issue within the next 30 minutes.

Thank you for your patience,

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 22, 2021 - 12:42 NZDT
Investigating
We are aware of an issue with our Email2SMS service affecting some customers.

Our Dev team are working to identify the issue and to restore the service to normal operation as soon as possible.

We apologise for the disruption.

An update will be posted within the next 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 22, 2021 - 12:07 NZDT
This incident affected: Omni - Applications (Email2SMS).